Archieven

Recent

Excel: Is getal tussen 1 en 15?

V. Is er een manier om een 1 te krijgen in Excel als de invoer van een bepalade cel tussen 1 en 15 is?
A. Bijvoorbeeld:

=ALS(ISGETAL(A1);ALS(A1=<15;ALS(A1>=0;1;"");"");"")

samengesteld uit deze elementen

=ALS(ISGETAL(A1);

is A1 een getal?

ALS(A1=<15;

als het een getal is, is het 15 of kleiner?

ALS(A1>=1

Als het zo is, is het niet kleiner dan een?

;1;

zo ja, zet 1

"");"");"")

anders niets.

ip-location