Archieven

Recent

enquêtes

Twee soorten Excel online enquêtes?

V. Zijn er twee soorten Excel online enquêtes?

A. Ja:

Enquêtes verwerken: reeksen van antwoorden

Soms gaat een reeks van antwoorden gebruikt worden voor verschillende vragen. Dat is bv. het geval met waardeschalen. De eenvoudigste manier om die te verwerken, is tellen met AANTAL.ALS.

Nadeel is dat je geen draaitabellen kan gebruiken om antwoorden op verschillende vragen te combineren. Dat is op te lossen door de antwoorden op twee vragen te combineren met &:

en die te tellen met AANTAL.ALS waarbij je het criterium van AANTAL.ALS ook samenvoegt met &:

Enquêtes verwerken: meervoudige selectie

Als je vraag een meervoudige selectie toelaat, splits je de mogelijke antwoorden beter op.

Dat kan met de formule =ALS(ISGETAL(VIND.SPEC(D$1;A2));D$1;””).

Als de inhoud van D1 wordt gevonden in A2 (=als deel van A2), wordt  D1 weergegeven. Vandaar kan je verder werken met draaitabellen.

Antwoorden op enquêtes omzetten in cijfers en grafieken

V. Ik heb een aantal antwoorden op een set van vragen. Hoe krijg ik daar grafieken uit?

A. Zo kan je dat doen:

ip-location