Archieven

Excel 2010+

Voorwaardelijke opmaak van een grafiek

Heb je al eens geprobeerd om een grafiek voorwaardelijk op te maken?

Het is niet echt moeilijk. Even tonen:

  • Wat we hier beschrijven gaat alleen met kolommen.
  • Plaats op een eerste blad de waarden.
  • Op een tweede blad neem je die waarden over in de eerste kolom. Je plaats ergens de minimumwaarde (de waarde waaronder je een bepaalde opmaak wil) en de maximumwaarde (de waarde waarboven je een andere opmaak wil).
  • Nu de magie:
  • In de tweede kolom laat je de waarde verschijnen als ze onder het mininum is.
    =ALS(A2<$H$1;A2;0)
  • In de derde kolom laat je de waarde verschijnen als ze boven het maximum is.
    =ALS(A2>$H$2;A2;0)
  • In de vierde kolom laat je de waarde verschijnen als ze tussen minimum en maximum is.
    =A2-(B2+C2)
  • En dan maak je een kolomgrafiek met kolommen van verschillende kleuren.

Werkend voorbeeld in bijlage

Externe links vinden in Excel

Soms krijg je bij het openen van een Excel werkboek de vraag of externe links moeten bijgewerkt worden. Dikwijls echter wéét je niet eens of er externe links zijn – die kunnen het resultaat zijn van het aanklikken van een cel in een blad dat openstaat in een ander venster, en dat onbedoeld een ander werkblad is.

Het is makkelijk die terug te vinden: zoeken naar een formule met .xl

Ctrl+F, Zoeken naar, .xl – Zoeken in, Formules.

Meer details in https://support.office.com/en-us/article/Find-links-external-references-in-a-workbook-fcbf4576-3aab-4029-ba25-54313a532ff1

Excel insluiten in Onenote

OneNote is een schitterende tool om notities en allerlei gegevens bij te houden. Wist je dat je er ook een Excel bestand kan in insluiten? Dat gaat zo:

  1. Invoegen, Werkblad, Nieuw Excel werkblad
  2. Excel start op.
  3. Maak je gegevens op, maak je berekeningen enz.
  4. Sluit Excel. Zeg JA als Excel vraagt of je wil opslaan

Om ingesloten gegevens te wijzigen / bewerken:

  1. Dubbelklik op het Excel icoon van het ingesloten bestand.
    Of klik op BEWERKEN linksboven op de tabel.
    Dubbelklik niet in de tabel – dat gaat een tekstvak maken dat over de tabel zal komen.
  2. Sluit Excel. Zeg OPSLAAN als Excel vraagt of je wil opslaan

Excelbereik in één keer aanvullen

V. Hoe kan ik een reeks van cellen uin één keer vuillen tot het eionde van die reeks. Dus: ik heb een reeks cellen met waarden, een tweede reeks met berekeningen, en ik wil de tweede reeks uitbreiden tot het einde van de eerste reeks.

A. Dubbelklik op de handle – het vierkantje onderaan rechts van de rand van de geselecteerde cel(len).

Excel zal aanvullen tot aan het einde van de aangrenzende reeks.

Voorwaardelijk opmaak van strings

V. Kan ik teksten opmaken in Excel? Met voorwaardelijke opmaak, zoals getallen.

A. Ja, dat kan.

  • Een aantal dingen liggen voor de hand
    • dubbele waarden laten markeren
    • teksten/cellen laten  markeren die een bepaalde tekst bevat
  • Andere dingen kunnen ook
    • groter dan / kleiner dan / tussen – houd er rekening mee dat Excel de teksten intern sorteert, en op basis daarvan kan het programma bepalen of iets eerder of verderop komt in de sortering
  • Wat niet kan is de hoogste x % markeren

Eens het criterium ingesteld, kan de opmaak van de markering kiezen. De mogelijkheden voor lettertype zijn beperkt (tekenstijl, onderstrepen, doorhalen, kleur en omranding)

PDF openen in Excel

V. Ik heb hier een puntenlijst in PDF. Hoe krijg ik die in Excel?

A.

  • Begin met de PDF te openen. Selecteer alles (ctrl+a) en kopieer (ctrl+c). Kan je dat plakken (ctrl+v) in Excel?
  • Als dat niet gaat of niet het gewenste resultaat heeft, probeer Smallpdf.com. Die site heeft een tool om PDF om te zetten in Excel.

Statistische analyse in Excel

Excel bevat een indrukwekkende reeks statistische tools. Het beste startpunt is Analysis Toolpak dat je moet activeren in de opties van Excel, onder add-ins.

Als je een set van gegevens hebt, kan je Data analysis uitgeven van onder Data, Data Analysis. Daarin staat Descriptieve statistiek:

Je stelt in welke gegevens je wil analyseren en welke opties je wil gebruiken

en je krijgt een mooi resultaat:

Rasterlijnen verwijderen uit grafiek

V. Hoe kan ik rasterlijnen verwijderen uit een grafiek?

A. Probeer rechtsklikken, dan verwijderen. Anders: rechtsklik op de Y as, en stel de rasterlijnen in als wit.

Spatie als duizendtalteken

V. Kan ik een spatie als duizendtalteken hebben in Excel?

A. Ja: onder celeigenschappen, aangepast.

 

Excel: Is getal tussen 1 en 15?

V. Is er een manier om een 1 te krijgen in Excel als de invoer van een bepalade cel tussen 1 en 15 is?
A. Bijvoorbeeld:

=ALS(ISGETAL(A1);ALS(A1=<15;ALS(A1>=0;1;"");"");"")

samengesteld uit deze elementen

=ALS(ISGETAL(A1);

is A1 een getal?

ALS(A1=<15;

als het een getal is, is het 15 of kleiner?

ALS(A1>=1

Als het zo is, is het niet kleiner dan een?

;1;

zo ja, zet 1

"");"");"")

anders niets.

Bron van draaitabel achterhalen

V. Als ik een draaitabel heb gemaakt, kan ik nog zien welke de basisgegevens zijn? Ik zie wel de namen van de kolommen, maar niet waar die kolommen dan staan.
A. Klik op de draaitabel, dan Analyseren, Andere gegevensbron, Andere gegevensbron.

 

Je zal zien waarop je bestaande draaitabel gebaseerd is.

Leeftijden van tekst omzetten in getal

V. Ik heb een Excel geërfd met daarin leeftijden genoteerd als bv. 44 j 10 m. Kan ik dat omzetten naar getallen, zodat ik kan rekenen en bv. filteren?

A. Ja – ik zou dat doen met

=NUMBERVALUE(LEFT(A1;2))

Excel neemt dan de eerste twee tekens van die leeftijd (ik ga er van uit dat de leeftijd in twee cijfers is, of een cijfer en een spatie) en zet die om in een getal.

Het x-grootste getal vinden

V. Hoe kan ik het x-grootste getal vinden in Excel?

A. Met de functie GROOTSTE. Daarnaast is er ook de functie RANG, die weergeeft welke rang een waarde heeft in een reeks. Bijvoorbeeld 200 willekeurige getallen in de A kolom, en

  • dan vind je met RANG de hoeveelste (hoe grootste) een bepaalde waarde is
  • en met GROOTSTE vind je de x-grootste waarde

Zin om te spelen? dat kan hier.

Enquêtes verwerken: reeksen van antwoorden

Soms gaat een reeks van antwoorden gebruikt worden voor verschillende vragen. Dat is bv. het geval met waardeschalen. De eenvoudigste manier om die te verwerken, is tellen met AANTAL.ALS.

Nadeel is dat je geen draaitabellen kan gebruiken om antwoorden op verschillende vragen te combineren. Dat is op te lossen door de antwoorden op twee vragen te combineren met &:

en die te tellen met AANTAL.ALS waarbij je het criterium van AANTAL.ALS ook samenvoegt met &:

Enquêtes verwerken: meervoudige selectie

Als je vraag een meervoudige selectie toelaat, splits je de mogelijke antwoorden beter op.

Dat kan met de formule =ALS(ISGETAL(VIND.SPEC(D$1;A2));D$1;””).

Als de inhoud van D1 wordt gevonden in A2 (=als deel van A2), wordt  D1 weergegeven. Vandaar kan je verder werken met draaitabellen.

ip-location